メンテナンス

WowTalkをご利用のお客様各位

2020年03月25日(水)にてWowTalkが正常に利用できない状況がおきておりました。

なお状況について現在は復旧しております。
下記詳細にご報告させていただきます。

【影響範囲】
 WowTalkをご利用のユーザー

【影響時間】
 3月25日(水)09:20頃 ~10:00頃

【現象】
 トークの送信が遅い
 通知が来たあとトークを受信すると新着の内容の表示が遅い
 共有の新着の表示が遅い

【原因】
 当社のデータ処理サーバーに対するトークの既読、未読処理などを含むリクエスト数が当該時間に増大。
 キャッシュとして利用していたサーバーでの処理が滞り、タイムアウトした処理などがキャッシュではないサーバーが処理する状態になっておりました。
 その結果通常のデータ検索速度が保てなくなり、処理が遅延する状態になっておりました。

【対応】
 APIサーバーのリソース利用設定の最適化、および台数の増築により処理のバッファを持たせ、同様のアクセス増大にも対応できるようにいたしました。
 また可能性として懸念されていた絵文字リアクション機能については再度開放を行いました。

お客様には、お手数とご迷惑をおかけいたしまして大変申し訳ございません。
テレワークやリモートでの働き方が増えている中、コミュニケーションツールの安定性こそ最優先だと当社はとらえております。
今後も同様の事象が発生しないよう監視・リソース管理体制を強化し、安定稼働に努めてまいります。

引き続きWowTalkをよろしくお願いいたします。

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【操作方法に関するご質問】
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キングソフト テクニカルサポートセンター
電話:03-4243-7399
平日10〜17時(12~13時は営業時間外)
メール:wowtalk.support@kingsoft.jp
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【ご購入・その他のご質問】
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キングソフト WowTalk チーム
電話:03-4226-8232
メール:wowtalk.sales@kingsoft.jp
総合受付フォーム:https://www.wowtalk.jp/contact.html

キングソフト株式会社 WowTalk チーム
※2023年9月1日以降から
 ワウテック株式会社はキングソフト株式会社と合併し社名が変更になりました。