メンテナンス

WowTalkをご利用のお客様各位

いつもお世話になっております。
ワウテック株式会社WowTalkチームでございます。

WowTalkで動作が不安定、遅延が発生する問題が発生しておりました。
現在現象は解消され、復旧しております。

【影響時間】
2021年12月15日11:20-11:43

【影響範囲】
PCクライアント版およびWebブラウザ版をお使いのユーザー
(個別環境は除く)

【現象】
・一部の操作中に画面に「サーバーに接続できません」と表示される(操作自体は可能)
・連続してトークを行った場合一部の送信処理が終わらない
・ログインが成功したり、しなかったり不安定になる
・メンバー、トークリストのデータが画面更新しないと表示されない

【原因】
該当時間に拡張追加されたクライアントサーバーが1台、サーバー監視用ツールの設定不備により正常な処理を返却出来ない状態になっておりました。そのため複数台ある中でそのサーバーに接続したユーザーについては該当の現象が発生しました。

こちら設定を見直し、現在同様の現象は今後起きないよう、別途拡張方法や人為的なミスが将来ないような再発防止策を別途講じたいと存じております。ご迷惑をおかけして申し訳ございます。

引き続きWowTalkを何卒よろしくお願いいたします。

———————————————————————————————————
【操作方法に関するご質問】
———————————————————————————————————
キングソフト テクニカルサポートセンター
電話:03-4243-7399
平日10〜17時(12~13時は営業時間外)
メール:wowtalk.support@kingsoft.jp
———————————————————————————————————
【ご購入・その他のご質問】
———————————————————————————————————
キングソフト WowTalk チーム
電話:03-4226-8232
メール:wowtalk.sales@kingsoft.jp
総合受付フォーム:https://www.wowtalk.jp/contact.html

キングソフト株式会社 WowTalk チーム
※2023年9月1日以降から
 ワウテック株式会社はキングソフト株式会社と合併し社名が変更になりました。