
WowTalkをご利用のお客様各位
いつもお世話になっております。
ワウテック株式会社WowTalkチームでございます。
先日ご報告したWowTalk Windows版において通話及びビデオ通話が受信・発信に失敗してしまう現象
(https://support.wowtalk.jp/failure-maintenance/failure_20200909.html)について改修した
バージョンをリリースいたしました。
現在公式HPのダウンロードリンクから入手できるバージョン(5.2.7)にて対応をおこなっております。
こちらの対応に合わせていくつかの変更点もございますので合わせてご確認ください。
またこちらにつきましては10月15日(木)午前中より順次起動時のダイアログにてアップデートを促す表示を行います。
何卒ご理解のほど何卒宜しくお願いいたします。
-------
【影響範囲】
WowTalk Windows版をお使いのユーザー
【影響時間】
2020年9月3日 頃から
【現象】
Windows版が通話を受信しても「チャンネルに参加中」から先に進まずその後通話が切れてしまう
Windows版から通話を発信しても「チャンネルに参加中」から先に進まず、リロードを促されてしまう
【原因】
当社の利用しているWindows版のフレームワーク及び内部SDKバージョンが一部古く、音声通話チャンネルの接続の確立時にエラーが発生している。
【改修バージョン】
Windows版WowTalk ver5.2.7
【変更内容】
1通話関連のフレームワークを更新・不具合の解消。
2ドキュメントファイルファイルダウンロード後のアイコンより直接ファイルを起動する機能の仕様変更
「ファイル起動」から「保存しているフォルダを開く」に仕様を変更致しました。
※これはフレームワークを更新した際に内部のWebセキュリティが高まり、
直接Windows内のファイルを起動することが従来の方法では出来なくなってしまったことに起因する変更です。
何卒ご理解いただければ幸いです。
3画面キャプチャーの仕様を変更
キャプチャー前に画面を選択するダイアログを追加。
複数ディスプレイを利用しているPCでは複数表示されます。
【ダウンロードサイト】
https://www.wowtalk.jp/download.html
【インストールを促すダイアログの出現】
10月15日(木)午前11頃以降を予定
※PC版WowTalk 起動時に旧バージョンをご利用のユーザー様には
アップデートしてくださいとお伝えするダイアログが出現いたします
--------
お客様には、お手数とご迷惑をおかけいたしまして大変申し訳ございません。
引き続きWowTalkを何卒よろしくお願いいたします。
———————————————————————————————————
【操作方法に関するご質問】
———————————————————————————————————
キングソフト テクニカルサポートセンター
電話:03-4243-7399
平日10〜17時(12~13時は営業時間外)
メール:wowtalk.support@kingsoft.jp
———————————————————————————————————
【ご購入・その他のご質問】
———————————————————————————————————
キングソフト WowTalk チーム
電話:03-4226-8232
メール:wowtalk.sales@kingsoft.jp
総合受付フォーム:https://www.wowtalk.jp/contact.html
キングソフト株式会社 WowTalk チーム
※2023年9月1日以降から
ワウテック株式会社はキングソフト株式会社と合併し社名が変更になりました。