
WowTalkをご利用のお客様各位
いつもお世話になっております。
ワウテック株式会社WowTalkチームでございます。
現在モバイルアプリ版について一定の条件下でアプリのプッシュ通知が届かなくなる、不安定になる状況を確認しております。
------
【影響範囲】
iOS版、Android版をお使いのユーザー
かつ複数デバイス、ブラウザ版及びPC版とモバイルアプリ版を同時に利用しているユーザー
【現象】
プッシュ通知の受信が不安定になる
【原因】
複数デバイスのオンライン状態判定に関する不具合が発生している
こちらモバイルアプリ版を一度起動するだけでプッシュ通知は正常化いたしますが、
またWebブラウザ版にログイン等してしまうと再発する可能性がございます。
現在判定ロジックを再精査し改修を行っております。
※根本解決予定 10月10日(月)18時頃
お客様には、お手数とご迷惑をおかけいたしまして大変申し訳ございません。
こちらの事象解消につきまして最優先で取り組ませていただいております。
また状況がわかりましたらご報告いたします。
引き続きWowTalkを何卒よろしくお願いいたします。
※追記
10月10日(月)に根本原因の改修が完了し、リリースを致しました。
お手数ですがお手元の端末で改善されているかご確認のほど、宜しくお願い致します。
この度はご不便をおかけし、申し訳ございませんでした。
今後とも、WowTalkをどうぞよろしくお願いいたします。
———————————————————————————————————
【操作方法に関するご質問】
———————————————————————————————————
キングソフト テクニカルサポートセンター
電話:03-4243-7399
平日10〜17時(12~13時は営業時間外)
メール:wowtalk.support@kingsoft.jp
———————————————————————————————————
【ご購入・その他のご質問】
———————————————————————————————————
キングソフト WowTalk チーム
電話:03-4226-8232
メール:wowtalk.sales@kingsoft.jp
総合受付フォーム:https://www.wowtalk.jp/contact.html
キングソフト株式会社 WowTalk チーム
※2023年9月1日以降から
ワウテック株式会社はキングソフト株式会社と合併し社名が変更になりました。